Chatbot Stuck on Loading
Incident Report for Clearhead
Resolved
A fix has been deployed, any effected users should update the App to the latest version
Posted Jun 22, 2023 - 02:17 UTC
Investigating
We are received reports of some users experiencing issues accessing the Chatbot. We are investigating.
Posted Jun 22, 2023 - 00:00 UTC
This incident affected: Wellbeing Portal and Mobile App.