Login Issues for some iOS users
Incident Report for Clearhead
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 11:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 19, 2023 - 11:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2023 - 03:03 UTC
Monitoring
An updated version has been released on App Store.
Posted Mar 11, 2023 - 04:44 UTC
Update
A fix is been created for this issue and is pending app store release
Posted Mar 08, 2023 - 02:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2023 - 02:32 UTC
Investigating
We are currently investigating this issue.
Posted Mar 08, 2023 - 02:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2023 - 01:58 UTC
This incident affected: Mobile App.