Unable to access Clearhead Platform
Incident Report for Clearhead
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 03:51 UTC
Monitoring
We have deployed a fix to our infrastructure and will continue to monitor it over the next few hours
Posted Aug 01, 2022 - 02:36 UTC
Identified
An infrastructure issue has occurred preventing some users from accessing the Clearhead platform. We have identified the issue are in the progress of deploying a fix
Posted Aug 01, 2022 - 02:00 UTC
This incident affected: Provider Portal, Wellbeing Portal, and Appointment Processing.