Unable to make appointments with some therapists
Incident Report for Clearhead
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 11:40 UTC
Identified
A fix has been deployed. Issue should be resolved
Posted Dec 07, 2022 - 11:01 UTC
Investigating
Due to a server issue, some users may experience issues when trying to book online.
Our team is working on this issue and we expected it to be resolved shortly
Posted Dec 07, 2022 - 10:47 UTC
This incident affected: Wellbeing Portal and Appointment Processing.