Login Issues for some users
Incident Report for Clearhead
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 08:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2023 - 23:05 UTC
Investigating
Some users have reported issues logging into the Clearhead Application. Our team is working to resolve the issue.
Posted Mar 05, 2023 - 22:00 UTC
This incident affected: Provider Portal, Wellbeing Portal, Appointment Processing, and Mobile App.